Actualización de seguridad para VMWare Center

Crítica Alerta 5

VMWare publica un aviso de seguridad VMSA-2023-0023, que corrige una vulnerabilidad de severidad crítica de su producto VMware Center.

La explotación exitosa de la vulnerabilidad indicada, descubierta por el investigador Grigory Dorodnov, permitiría a un atacante remoto ejecutar código arbitrario en el sistema de destino.

La base de datos del NIST no ha registrado esta vulnerabilidad, por lo tanto, no se le ha asignado una puntuación de acuerdo a la escala CVSSv3. Asimismo, la vulnerabilidad ha sido catalogada por VMware como crítica.

Actualmente no se tiene conocimiento de reportes sobre actividad dañina en la red ni de la disponibilidad de exploits que aprovechen esta vulnerabilidad, así como tampoco, se han publicado pruebas de concepto (PoC) sobre los detalles del fallo reportado.

Recursos afectados

La vulnerabilidad reportada afecta a los siguientes productos:

  • VMware Cloud Foundation (VMware vCenter Server) versiones 5.x, 4.x
  • VMware vCenter Server: versiones 7.0, 8.0

Solución a la vulnerabilidad

VMware ha publicado la actualización correspondiente para corregir la vulnerabilidad en los productos afectados. A continuación, se adjuntan los enlaces que contienen las instrucciones correspondientes para actualizar a las versiones parcheadas:

Se recomienda encarecidamente a los usuarios y administradores de sistemas que realicen las actualizaciones mencionadas con el fin de evitar la exposición a ataques externos y la toma de control de los sistemas informáticos.

Referencias:

Inscríbete para estar al día
Comparte esta alerta de seguridad:

Deja un comentario

Calendario Ciberseguridad /24

LIVE WEBINAR | 1/2/2024

Cómo proteger tu Active Directory de ataques Ransomware con Tenable

Alertas de seguridad

Recibe las más importantes a tu email